在线检测未来函数

飞狐大底与小底指标公式

来源:Internet,编辑:股旁网,2013-08-12

小底:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,5,0),1),COLORyellow;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100;
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
大底:=(A<15 AND REF(A,1)<15 AND D<18 AND B>REF(B,1) AND CROSS(B,A) AND B>D
AND (REF(B,1)<5 OR REF(B,2)<5 ) AND (D>=A OR REF( B,1)<1 ));
STICKLINE( 大底,0,10,11,0 ),COLORRED;
DRAWTEXT(大底,11,'大底')COLORFF00FF;

飞狐大底与小底指标公式

 

相关文章