在线检测未来函数

飞狐老徐牵牛主图指标公式

来源:Internet,编辑:股旁网,2013-08-21

input:N(20,1,111),N1(8,1,111),N2(73,1,111);
DRAWGBK((CLOSE > 0),COLORRGB(0,0,30),COLORRGB(0,130,100),1);
M2:EMA(CLOSE,8),colorCC6600;
M3:EMA(M2,12),LINETHICK2,colorCC99FF;
M4:EMA(M2,45),colorFFFF00;
VAR1:=EMA(M3,45);
FILLRGN((M2 >= M3),M2,M3),colorCC99FF;
FILLRGN((M2 < M3),M2,M3),colorCC6600;
VAR2:=(((CLOSE + HIGH) + LOW) / 3);
VAR3:=EMA(VAR2,10);
VAR4:=REF(VAR3,1);
VAR5:=((REF(HIGH,1) + REF(LOW,1)) / 2);
VAR6:=(MA(CLOSE,N) + (2 * STD(CLOSE,N)));
VAR7:=REF(CLOSE,1);
VAR8:=((SMA(MAX((CLOSE - VAR7),0),N1,1) / SMA(ABS((CLOSE - VAR7)),N1,1)) * 100);
VAR9:=CROSS(N2,VAR8);
VARA:=FILTER(VAR9,4);
DRAWICON(VARA,(HIGH * 1.043),3);
DRAWTEXT(VARA,(HIGH * 1.05),' 卖'),colorFFFFFF;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFFFF00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorCCCC33;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.4,0),colorFFFF00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.1,0),colorFFFFFF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,9,0),color33CC;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,6,0),colorFF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,2.4,0),color9900FF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,1.1,0),colorFF66FF;
STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),colorCC;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),colorCC;
STICKLINE((OPEN >= CLOSE),CLOSE,LOW,0.5,0),colorFFFF00;
STICKLINE((OPEN >= CLOSE),OPEN,HIGH,0.5,0),colorFFFF00;

飞狐老徐牵牛主图指标公式

 

相关文章