在线检测未来函数

飞狐短线RSI指标公式

来源:Internet,编辑:股旁网,2013-08-22

LC:= REF(C,1);
RSI:SMA(MAX(C-LC,0),14,1)/SMA(ABS(C-LC),14,1)*100,ColorFF00FF;
QS: HHV(MA(RSI,3),13),Color00ADFF;
RS:llV(MA(RSI,3),13),ColorFF8000;
RSIa:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWicon(CROSS(84,RSIa),84,2);
DRAWicon(CROSS(12,RSIa),12,1);
IF(FILTER(CROSS(QS,RSIa),5),70,90) ,color00ff00;
IF(FILTER(CROSS(RSI,RS),3),30,10) ,colorRED;

飞狐短线RSI指标公式

 

相关文章