在线检测未来函数

通达信波段淘金主图指标公式

来源:Internet,编辑:股旁网,2013-08-22

黄线1:EMA((O+C)/2,10),COLORGREEN,LINETHICK2;
黄线2:EMA((O+C)/2,8.5),POINTDOT,COLORGREEN,LINETHICK3;
黄线3:EMA((O+C)/2,6),POINTDOT,COLORGREEN,LINETHICK3;
黄线4:EMA((O+C)/2,4.5),POINTDOT,COLORGREEN,LINETHICK3;
黄线5:EMA((L+H)/2,3),COLORGREEN;
IF(黄线1>=REF(黄线1,1),黄线1,DRAWNULL),COLORRED,LINETHICK2;
IF(黄线1<=REF(黄线1,1),黄线1,DRAWNULL),COLORGREEN,LINETHICK2;
IF(黄线2>=REF(黄线2,1),黄线2,DRAWNULL),POINTDOT,COLORRED,LINETHICK1;
IF(黄线2<=REF(黄线2,1),黄线2,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK1;
IF(黄线3>=REF(黄线3,1),黄线3,DRAWNULL),POINTDOT,COLORRED,LINETHICK1;
IF(黄线3<=REF(黄线3,1),黄线3,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK1;
IF(黄线4>=REF(黄线4,1),黄线4,DRAWNULL),POINTDOT,COLORRED,LINETHICK1;
IF(黄线4<=REF(黄线4,1),黄线4,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK1;
IF(黄线5>=REF(黄线5,1),黄线5,DRAWNULL),COLORRED,LINETHICK1;
IF(黄线5<=REF(黄线5,1),黄线5,DRAWNULL),COLORGREEN,LINETHICK1;
强势区:=IF((EVERY(黄线1>=REF(黄线1,1),1)),5,0)COLOR0000FF,LINETHICK3;
加速上涨信号1:STICKLINE(C>=REF(C,3)AND C>O AND 黄线5>黄线1,H,L,0,0),COLOR076A00;
加速上涨信号:STICKLINE(C>=REF(C,3)AND C>O AND 黄线5>黄线1,C,O,2.8,0),COLOR076A00;
XG1:DRAWICON(O>=黄线1 AND O<=黄线5 AND 强势区=5 AND C>O AND C>=REF(C,3) AND 黄线5>黄线1,L*0.97,1);
XG2:DRAWICON(O<=黄线1 AND C>=黄线5 AND 强势区=5 AND C>O AND C>=REF(C,3) AND 黄线5>黄线1,L*0.97,1);
选股:=IF(XG1 OR XG2,10,0);

通达信波段淘金主图指标公式

 

相关文章