在线检测未来函数

通达信MACDK线化指标公式

来源:Internet,编辑:股旁网,2013-08-24

DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
A1:EMA(C,8)-REF(EMA(C,16),15);
A2:EMA(A1,5);
A3:(A1+A2)/2;
A0:=C-REF(EMA(C,16),15);
A4:=MA(A1,30);
A5:MA(A1,60);
DRAWKLINE(A0+H-C,REF(A0,1)+(O-REF(C,1)),REF(A0,1)+(O-REF(C,1))+L-O,A0);
0,COLORLIGRAY;
DRAWICON(REF(A1,1)<REF(A2,1) AND A1>A3,A1,26);
DRAWICON(CROSS(A0,0),A1,26);

通达信MACDK线化指标公式

 

相关文章