在线检测未来函数

飞狐买卖力度指标公式

来源:Internet,编辑:股旁网,2013-08-26

Var2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
买卖力度: SMA(Var2,5,1);
卖出区: 1500;
Var3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
Var4:=(IF(CLOSE>OPEN,Var3*(HIGH-LOW),IF(CLOSE<OPEN,Var3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-Var3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-Var3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,Var3*(HIGH-LOW),IF(CLOSE<OPEN,Var3*(HIGH-OPEN+CLOSE-LOW),VOL)));
Var5:=AMOUNT/(100*VOL);
Var6:=MA(Var5,40);
Var7:=100*(CLOSE-Var6)/Var6;
底部追击: IF(Var4>0 AND Var7<-12 AND CLOSE/OPEN>1.08,300,200);
STICKLINE(Var4>0 AND Var7<-12 AND CLOSE/OPEN>1.08,1200,200,10,0);
买进: IF(Var4>0 AND Var7<-12 AND CLOSE/OPEN>1.05,300,200);
STICKLINE(Var4>0 AND Var7<-12 AND CLOSE/OPEN>1.05,800,200,6,1);
Var8:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
Var9:=SMA(Var8,3,1);
VarA:=SMA(Var9,3,1);
D: SMA(VarA,5,1)*20;

飞狐买卖力度指标公式

 

相关文章