在线检测未来函数

通达信不败主图+选股指标公式

来源:Internet,编辑:股旁网,2013-08-26

AHC1:=CLOSE*VOL;
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13);
内上:1.06*AHC2;
内下:AHC2*0.94;
AHC3:=EXPMA(CLOSE,9);
外上:EXPMA(AHC3*1.14,5);
外下:EXPMA(AHC3*0.86,5);
买:=REF(O,1)>内下 AND REF(C,1)<内下 AND REF(C,1)<REF(C,2) AND C>O;
抄底:=O<内下 AND C<外下;
千载难逢:=O>内下 AND C<外下;
STICKLINE(抄底,C,O,2.5,0),COLORYELLOW;
STICKLINE(抄底,H,L,0,0),COLORYELLOW;
DZ:=MIN(C,O)<MA(C,5) AND (MIN(C,O)-L)/O>0.05;
DRAWICON(DZ AND L< 外下,L*0.98,9);

{
选股公式:

AHC1:=CLOSE*VOL;
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13);
内上:=1.06*AHC2;
内下:=AHC2*0.94;
AHC3:=EXPMA(CLOSE,9);
外上:=EXPMA(AHC3*1.14,5);
外下:=EXPMA(AHC3*0.86,5);
买:=REF(O,1)>内下 AND REF(C,1)<内下 AND REF(C,1)<REF(C,2) AND C>O;
抄底:=O<内下 AND C<外下;
千载难逢:=O>内下 AND C<外下;
DZ:=MIN(C,O)<MA(C,5) AND (MIN(C,O)-L)/O>0.05;
XG:DZ AND L< 外下 OR 抄底 OR 千载难逢;
}

通达信不败主图+选股指标公式

 

相关文章