在线检测未来函数

飞狐玩主力主图指标公式

来源:Internet,编辑:股旁网,2013-08-29

N:=6;
上轨:MA(C,20)+2*STD(C,20),color0099cc,linethick2;
中轨:MA(C,20),colorwhite,linethick1;
下轨:MA(C,20)-2*STD(C,20),color006699,linethick2;
斩庄势:HHV(MA((L+H+C)/3,3),1),colorff00ff,linethick2;
var1:=HHV(MA((L+H+C)/3,5),1);
Var2:=EMA((H+L+C)/3*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5))*20/10+(L+H+C)/3,1);
Var3:=(3*Var2-2*SMA(Var2,5,1))*0.3;
var4:=IF(Var3>1.03*var1,1.03*var1,IF(Var3<0.98*var1,0.98*var1,Var3));
Var5:=(C-MA(C,4))/MA(C,4)*(-100);
Var6:=EMA(Var5/10+EMA(C,n),1);
泰山压顶: IF(Var6<var4,var4,IF(Var6> HHV(((L+H+C)/3),1),1.03*var4,Var6)),coloryellow;
功力悉敌:llv(MA((L+H+C)/3,3),10),colorblue,linethick2;

飞狐玩主力主图指标公式

 

相关文章