在线检测未来函数

同花顺超级棒指标公式

来源:Internet,编辑:股旁网,2013-08-29

持股线合一变红买入并持股,持股线分散变青色卖出。结合筹码效果更好。

FL:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;
FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202,LINETHICK1;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),colorred,LINETHICK2;
IF(CG<FL AND CG>FS,CG,DRAWNULL),COLORF4E202,LINETHICK2;
VAR0:=(CLOSE*2+HIGH+LOW)/4*VOL;
VAR1:=SUM(VAR0,89)/SUM(VOL,89);
VAR2:=IF(COUNT(VAR0>0,2)>=2,MA(CLOSE,89)*(1+(MA(VAR0,89)/REF(MA(VAR0,89),1)-1)/21),MA(CLOSE,89));
VAR3:=IF(COUNT(ABS(CLOSE-VAR1)>21,8)>=1 AND COUNT(CLOSE/REF(CLOSE,1)<0.8,8)<1 AND COUNT(VAR0>0,2)>=2,10,0);
VAR4:=IF(CLOSE>=VAR1 AND COUNT(VAR0>0,2)>=2,VAR1*1.001,IF(VAR0<0.1 AND COUNT(VAR0>0,2)<1.5,MA(CLOSE,89),VAR1*0.999));
VAR5:=IF(VAR3>0,VAR2,VAR4);
VAR6:=MA(CLOSE,89);

同花顺超级棒指标公式

 

相关文章