在线检测未来函数

通达信光棍翻脸指标公式

来源:Internet,编辑:股旁网,2013-08-29

Var1:=(HHV(HIGH,9)-LLV(LOW,9));
Var2:=(HHV(HIGH,9)-CLOSE);
Var3:=(CLOSE-LLV(LOW,9));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,34);
防线B:=EMA((Var6-Var8)/(VarA-Var8)*100,8),COLORCYAN;
B1:=EMA(防线B,5);
频约娇媚:STICKLINE(防线B>0 AND 防线B-B1>=0,79,80,6,0),COLOR00FF00;
连得龙子:STICKLINE(防线B>0 AND 防线B-B1<0,79,80,6,1),COLORRED;
只赚不赔:STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,6,0),COLOR00FF00;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0),COLORCYAN;
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,1),COLORRED;
吃么香香:STICKLINE(防线B>0 AND 防线B-B1<0,19,20,6,1),COLORRED;
一进一出:STICKLINE(防线B-B1>0,防线B,B1,8,1),COLORCYAN;
延年益寿:STICKLINE(防线B-B1<0,防线B,B1,8,1),COLORRED;

通达信光棍翻脸指标公式

 

相关文章