在线检测未来函数

通达信涨停新高选股指标公式

来源:Internet,编辑:股旁网,2013-09-10

A:=(C-REF(C,1))/REF(C,1)*100>9.9 AND C=H;
B:=BARSLAST(A);
D:=REF(C,B)=REF(HHV(H,B),1);
D1:=REF(L,B)=REF(LLV(L,B+1),1);
E:=C>REF(C,B);
F:=C<REF(C,B);
G:=UPNDAY(MA(C,10),3);
G1:=UPNDAY(MA(C,30),3);
G2:=MA(C,10)>MA(C,30);
G3:=G AND G1 AND G2;
G4:=(C-MA(C,200))/MA(C,200)*100<30 AND (C-MA(C,200))/MA(C,200)*100>5;
G5:=G3 AND G4;
TFILTER(E,F,1) AND G5 AND D1 AND B<9;

通达信涨停新高选股指标公式

 

相关文章