在线检测未来函数

飞狐火眼金星指标公式

来源:Internet,编辑:股旁网,2013-09-12

Var1:=REF(CLOSE,1);
Var2:=SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100;
Var3:=SMA(MAX(CLOSE-Var1,0),13,1)/SMA(ABS(CLOSE-Var1),13,1)*100;
Var4:=SMA(MAX(Var1-CLOSE,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100;
Var5:=SMA(MAX(Var1-CLOSE,0),13,1)/SMA(ABS(CLOSE-Var1),13,1)*100;
Var6:=BARSCOUNT(CLOSE);
火眼金星: Var2<25 AND Var3<30 AND Var6>35, COLORSTICK;
0-ABS(Var4<25 AND Var5<30 AND Var6>35), COLORSTICK;

飞狐火眼金星指标公式

 

相关文章