在线检测未来函数

通达信游庄毒战指标公式

来源:Internet,编辑:股旁网,2013-09-12

毒箭1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*80;
毒箭2:MA(毒箭1,9),NODRAW;
毒箭3:=MA(毒箭2,4);
IF(CROSS(毒箭3,毒箭2) AND 毒箭2>60,100,0),COLORRED;
STICKLINE(毒箭2<60,50,0,2,0);
STICKLINE(毒箭2<40,毒箭2,0,2,0),COLORLIBLUE;
STICKLINE(毒箭2<20,毒箭2,0,2,0),COLORYELLOW;
游庄生死线:40,COLORGREEN;
游庄共存线:20,COLORGREEN;
毒箭2线:MA(毒箭1,9);
STICKLINE(毒箭2线<40 AND 毒箭2线>20 AND 毒箭2线<REF(毒箭2线,1),毒箭2线,20,1,0),COLORGREEN;

通达信游庄毒战指标公式

 

相关文章