在线检测未来函数

通达信净量K线指标公式

来源:Internet,编辑:股旁网,2013-09-13

DRAWGBK(C>O,RGB(125,125,0),RGB(0,0,0),1,2,1);
上影部分:=(H-C)/(H-L);
实体部分:=(C-O)/(H-L);
下影部分:=(O-L)/(H-L);
拉中:=实体部分*0.8*V;
拉上:=上影部分*0.2*V;
拉下:=下影部分*0.2*V;
洗中:=实体部分*0.2*V;
洗上:=上影部分*0.8*V;
洗下:=下影部分*0.8*V;
Z:=拉中+拉上+拉下;
F:=洗中+洗上+洗下;
净量:=(Z-F)/10000;
N:=MONTH*20+DAY;
J2:=SUM(净量,N)+C/REF(C,5)*100;
J5:SMA(J2,5,1),LINETHICK2;
J10:SMA(J5,5,1),LINETHICK2;
DRAWKLINE(HHV(J2,2)/1.005,REF(J2,1),LLV(J2,2)*1.005,J2);
XG:=J2>REF(J2,1) AND Z>F;
DRAWTEXT(XG,REF(J2,1)*1.02,'正量强'),COLORLIMAGENTA;
DRAWTEXT(CROSS(J2,J5) AND CROSS(J2,J10),REF(J2,1)*1.04,'正量异动'),COLORLIMAGENTA;

通达信净量K线指标公式

 

相关文章