在线检测未来函数

通达信八字早知道指标公式

来源:Internet,编辑:股旁网,2013-09-20

R:=(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*-100;
八字早知道:SMA(R,3,1),COLORRED;
见红股票好:SMA(八字早知道,21,1);
白色上升起:MA(八字早知道,10),COLORWHITE;
绿色准备跑:MA(见红股票好,34),COLORLIGREEN;
STICKLINE(白色上升起>绿色准备跑,白色上升起,绿色准备跑,3,0),COLORWHITE;
STICKLINE(白色上升起<绿色准备跑,白色上升起,绿色准备跑,3,0),COLORYELLOW;
STICKLINE(八字早知道<白色上升起,八字早知道,白色上升起,1,0),COLORGREEN;
STICKLINE(八字早知道>白色上升起,八字早知道,白色上升起,1.5,0),COLORRED;

通达信八字早知道指标公式

 

相关文章