在线检测未来函数

飞狐报筹雪恨主图指标公式

来源:Internet,编辑:股旁网,2013-09-22

W00:=COST(1);W10:=COST(10);W20:=COST(20);
W30:=COST(30);W40:=COST(40);W50:=COST(50);
W60:=COST(60);W70:=COST(70);W80:=COST(80);
W90:=COST(90);W100:=COST(99);
W5:=COST(5);W15:=COST(15);W25:=COST(25);
W35:=COST(35);W45:=COST(45);W55:=COST(55);
W65:=COST(65);W75:=COST(75);W85:=COST(85);W95:=COST(95);
C5:=W5-W00; C10:=W10-W5;C15:=W15-W10;C20:=W20-W15;C25:=W25-W20;
C30:=W30-W25;C35:=W35-W30;C40:=W40-W35;C45:=W45-W40;C50:=W50-W45;
C55:=W55-W50;C60:=W60-W55;C65:=W65-W60;C70:=W70-W65;C75:=W75-W70;
C80:=W80-W75;C85:=W85-W80;C90:=W90-W85;C95:=W95-W90;C100:=W100-W95;
ZX:=MIN(C5,MIN(C10,MIN(C15,MIN(C20,MIN(C25,MIN(C30,MIN(C35,MIN(C40,MIN(C45,MIN(C50,MIN(C55,MIN(C60,MIN(C65,MIN(C70,MIN(C75,MIN(C80,MIN(C85,MIN(C90,MIN(C95,C100)))))))))))))))))));
STICKLINE(ZX=C5,W00,W5,8,0) ,COLORGRAY;
STICKLINE(ZX=C10,W10,W5,8,0) ,COLORGRAY;STICKLINE(ZX=C15,W15,W10,8,0) ,COLORGRAY;STICKLINE(ZX=C20,W20,W15,8,0), COLORGRAY;
STICKLINE(ZX=C25,W25,W20,8,0), COLORGRAY;STICKLINE(ZX=C30,W30,W25,8,0), COLORGRAY;STICKLINE(ZX=C35,W35,W30,8,0) ,COLORGRAY;STICKLINE(ZX=C40,W40,W35,8,0), COLORGRAY;
STICKLINE(ZX=C45,W45,W40,8,0), COLORGRAY;STICKLINE(ZX=C50,W50,W45,8,0), COLORGRAY;STICKLINE(ZX=C55,W55,W50,8,0) ,COLORGRAY;STICKLINE(ZX=C60,W60,W55,8,0), COLORGRAY;
STICKLINE(ZX=C65,W65,W60,8,0), COLORGRAY;STICKLINE(ZX=C70,W70,W65,8,0) ,COLORGRAY;STICKLINE(ZX=C75,W75,W70,8,0) ,COLORGRAY;STICKLINE(ZX=C80,W80,W75,8,0), COLORGRAY;
STICKLINE(ZX=C85,W85,W70,8,0) ,COLORGRAY;STICKLINE(ZX=C90,W90,W85,8,0) ,COLORGRAY;STICKLINE(ZX=C95,W95,W90,8,0) ,COLORGRAY;STICKLINE(ZX=C100,W100,W95,8,0), COLORGRAY;
yy:=(h+l+c)/3;
重心:STICKLINE(yy>0.05,yy,yy,4,0),COLOrgreen;
eM5:eMA(C,5) ;
eM20:eMA(C,20);
eM60:eMA(C,60);
em120:eMA(C,120);
em250:eMA(C,250);

飞狐报筹雪恨主图指标公式

 

相关文章