在线检测未来函数

同花顺同庄共舞指标公式

来源:Internet,编辑:股旁网,2013-09-24

使用方法,当黄线上穿柱图同时柱形底抬高并变红时,操作准确率高,反之则为空不易操作。

VAR6:=(C+H+L)/3;
VAR8:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6- VAR8)/(VAR11-VAR8)*100,13 );
VAR13:=EMA(0.667*REF(VAR12 ,1) +0.333*VAR12,2 );
T:=MA(VAR12,1);
快线: SMA(MAX(CLOSE-VAR6,0),3,1)/SMA(ABS(CLOSE-VAR6),3,1)*100,coloryellow;
方向线: EMA(VAR13,5),colorred,linethick1;
STICKLINE(T>REF(T,1) ,T ,REF(T,1),10 ,0 ),colorred,linethick1;
STICKLINE(T<=REF(T,1) ,T,REF(T,1) ,10 ,0 ),colorgreen,linethick1;
Var101:=SMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3,1);
Var102:=IF(Var101<20,Var101*3.5,0);
STICKLINE(Var102>20,Var102*1.04,0) ,colorwhite,linethick2;
涨线:CROSS(T,方向线,)*20,colorred,linethick2;
跌线:CROSS(方向线,T)*15,colorgreen,linethick1;

同花顺同庄共舞指标公式

 

相关文章