在线检测未来函数

同花顺多空判断主图指标公式

来源:Internet,编辑:股旁网,2013-09-25

BOLL:=MA(CLOSE,25);
上:BOLL + 2*STD(CLOSE,25),CROSSDOT,coloryellow;
下:BOLL-2*STD(CLOSE,25),CROSSDOT,colorgreen;
diff50:=EMA(CLOSE,11)-EMA(CLOSE,23);
dea50:=EMA(diff50,9);
MACD:=(diff50-dea50)*2;
涨:=IF(1.5*(diff50-dea50)>REF(1.5*(diff50-dea50),1),MACD,0);
跌:=IF(1.5*(diff50-dea50)<REF(1.5*(diff50-dea50),1),
MACD,0);
缩头:=IF(1.5*(diff50-dea50)>0 AND
REF(1.5*(diff50-dea50),1)>REF(1.5*(diff50-dea50),2) AND 1.5*(diff50-dea50)<
REF(1.5*(diff50-dea50),1),1,0);
缩脚:=IF(1.5*(diff50-dea50)<0 AND REF(1.5*(diff50-dea50),1)<
REF(1.5*(diff50-dea50),2) AND 1.5*(diff50-dea50)>REF(1.5*(diff50-dea50),1),1,0);
杀多:=IF(1.5*(diff50-dea50)<0 AND REF(1.5*(diff50-dea50),1)>
REF(1.5*(diff50-dea50),2) AND 1.5*(diff50-dea50)<REF(1.5*(diff50-dea50),1),1,0);
诱空:=IF(1.5*(diff50-dea50)>0 AND REF(1.5*(diff50-dea50),1)<
REF(1.5*(diff50-dea50),2) AND 1.5*(diff50-dea50)>REF(1.5*(diff50-dea50),1),1,0);
阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);
DRAWTEXT(杀多,H*1.005,'逃'),colorff00ff;
DRAWTEXT( 缩头,H*1.005,'卖'),coloryellow;
DRAWTEXT(诱空,L,'洗'),colorred;
DRAWTEXT( 缩脚,L,'买'),colorff00ff;

同花顺多空判断主图指标公式

 

相关文章