在线检测未来函数

通达信阿原冰火指标公式

来源:Internet,编辑:股旁网,2013-09-26

A1:=((VOL / CAPITAL) * 100);
阿原强弱:=MA(((((((CLOSE - REF(CLOSE,1)) / (HIGH - LOW)) * 100) * A1) * MA(CLOSE,5)) / REF(MA(CLOSE,5),1)),10);
火:=IF((阿原强弱 >= 0),阿原强弱,0);
冰:=IF((阿原强弱 < 0),ABS(阿原强弱),0);
STICKLINE(火,0,火,10,0),colorFFF000;
STICKLINE(冰,0,冰,10,0),colorFFFFFF;

通达信阿原冰火指标公式

 

相关文章