在线检测未来函数

飞狐红绿棒指标公式

来源:Internet,编辑:股旁网,2013-09-29

N:=5;
VAR1:=HHV(HIGH,N);
VAR2:=LLV(LOW,N);
阻力线:EMA((CLOSE-VAR2)/(VAR1-VAR2),21)-0.5,COLORF0F000,LINETHICK2;
操作线:EMA((CLOSE-VAR2)/(VAR1-VAR2),5)-0.5,COLORRED,LINETHICK2;
DRAWTEXT(CROSS(操作线,阻力线) AND 阻力线<0.1,阻力线,'突破'),COLORYELLOW;
DRAWTEXT(CROSS(阻力线,操作线) AND 阻力线>0.25,阻力线,'破位'),COLORGREEN;
红绿棒:(操作线-阻力线),COLORSTICK;

飞狐红绿棒指标公式

 

相关文章