在线检测未来函数

通达信量KDJ指标公式

来源:Internet,编辑:股旁网,2013-09-29

N:=12;
上影部分:=(H-C)/(H-L);
实体部分:=(C-O)/(H-L);
下影部分:=(O-L)/(H-L);
拉中:=实体部分*0.8*V;
拉上:=上影部分*0.2*V;
拉下:=下影部分*0.2*V;
洗中:=实体部分*0.2*V;
洗上:=上影部分*0.8*V;
洗下:=下影部分*0.8*V;
Z:=拉中+拉上+拉下;
F:=洗中+洗上+洗下;
净量:=(Z-F);
VA:=IF(C>REF(C,1),V,净量);
A:=(SUM(VA,N)-LLV(VA,N))/10000;
K:SMA(A,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
STICKLINE(C>REF(C,1),A,MA(A,N),0,1),COLORRED;
STICKLINE(C<REF(C,1),A,MA(A,N),0,0),COLORCYAN;

通达信量KDJ指标公式

 

相关文章