在线检测未来函数

通达信W888指标公式

来源:Internet,编辑:股旁网,2013-09-02

PP: EMA(CLOSE,3),COLORGREEN;
VAR1:=VOL*(O+C)/2;
CG:MA(C,17),LINETHICK1,COLORWHITE;
IF(PP>=CG,PP,DRAWNULL),COLORRED,LINETHICK2;
IF(PP>=CG,CG,DRAWNULL),COLORFF00FF;
STICKLINE(PP>CG,PP,CG,0,1),COLORRED,LINETHICK2;
STICKLINE(PP<CG,PP,CG,0,1),COLORGREEN,LINETHICK2;
GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
DRAWTEXT(COUNT(XG,3)=1 AND XG AND C>MA(C,20),PP*0.98,'⊙金'),COLORYELLOW;

通达信W888指标公式

 

相关文章