在线检测未来函数

通达信DMI背离预警指标公式

来源:Internet,编辑:股旁网,2013-09-02

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:= DMP*100/MTR;
CV:=CROSS(PDI,14);
C1:=((MA(C,30)-L)/MA(C,60))*200;
PDI值金叉:COUNT(CV,10)>=2 AND PDI<30 AND CV AND C1>12;

通达信DMI背离预警指标公式

 

相关文章