在线检测未来函数

通达信暗夜精灵主图指标公式

来源:Internet,编辑:股旁网,2013-09-03

Var1:=IF(DATE>=10201201,0,1);
Var2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
Var3:=EMA(CLOSE,3);
Var4:=(2*CLOSE+LOW+HIGH)/4*Var1;
Var5:=Var2-Var3;
风险线:EMA(Var4,45)*1.15;
必卖线:EMA(Var4,55)*1.3;
底线:EMA(Var4,40)*0.85;
铁底线:EMA(Var4,88)*0.7,colorred;
成本线:EMA(Var4,55),colorgreen;
持仓:STICKLINE(Var5>=0,Var3,Var2,0.5,0),linethick2;
减仓:STICKLINE(Var5<0,Var3,Var2,0.5,0),linethick2,coloryellow;

通达信暗夜精灵主图指标公式

 

相关文章