在线检测未来函数

通达信历史涨幅+选股指标公式

来源:Internet,编辑:股旁网,2013-09-04

涨幅:=(C-REF(C,1))/REF(C,1)*100;
历史涨幅:SUM(涨幅,0),NODRAW;
一周涨幅:历史涨幅-REF(历史涨幅,5),NODRAW;
两周涨幅:历史涨幅-REF(历史涨幅,10),NODRAW;
一月涨幅:历史涨幅-REF(历史涨幅,20),NODRAW;
一季涨幅:历史涨幅-REF(历史涨幅,60),NODRAW;
半年涨幅:历史涨幅-REF(历史涨幅,120),NODRAW;
一年涨幅:历史涨幅-REF(历史涨幅,240),NODRAW;
A1:=历史涨幅-MA(历史涨幅,12),COLORWHITE,LINETHICK2;
A2:=(HHV(A1,20)+LLV(A1,20))/2;
A3:=(A1+A2)/2;
A4:MA((A1+A2+A3)/3,15),COLORLIMAGENTA,LINETHICK2;
M2:=MA(A1,2);
M5:MA(A1,5),COLORYELLOW,LINETHICK2;
上影线:=(H-C)/REF(C,1);
下影线:=(O-L)/REF(C,1);
DRAWKLINE(M2*(1+上影线),REF(M2,1)*(1+(O-REF(C,1))/REF(C,1)),REF(M2,1)*(1-下影线),M2);
15;
-5;
DRAWTEXT(LONGCROSS(M2,M5,4),REF(M2,1),'上拐'),COLORMAGENTA;

{
选股公式:

涨幅:=(C-REF(C,1))/REF(C,1)*100;
历史涨幅:=sum(涨幅,0);
A1:=历史涨幅-MA(历史涨幅,12);
M2:=MA(A1,2);
M5:=MA(A1,5);
xg:LONGCROSS(M2,M5,4);
}

通达信历史涨幅+选股指标公式

 

相关文章