在线检测未来函数

通达信见网就涨主图+选股指标公式

来源:Internet,编辑:股旁网,2013-09-04

MA5:MA(C,5);MA10:MA(C,10);MA20:MA(C,20);MA40:MA(C,40);MA60:MA(C,60);STICKLINE(MA5>=MA60 AND MA60>=MA10,MA10,MA60,4,0),COLORBLUE;STICKLINE(MA5>=MA10 AND MA5<=MA60,MA10,MA5,4,0),COLORBLUE;STICKLINE(MA20>=MA60 AND MA60>=MA40,MA40,MA60,4,0),COLORFF00FF;STICKLINE(MA20>=MA40 AND MA20<MA60,MA40,MA20,4,0),COLORFF00FF;STICKLINE(MA5>=MA20 AND MA20>=MA10,MA10,MA20,4,0),COLORWHITE;STICKLINE(MA5>=MA10 AND MA5<MA20,MA10,MA5,4,0),COLORWHITE;STICKLINE(C>=O,H,L,0,0),COLORRED;STICKLINE(C<O,H,L,0,0),COLORFFFF52;STICKLINE(C>=O,C,O,4,1),COLORRED;STICKLINE(C<O,C,O,4,0),COLORFFFF52;

{
选股公式:

见网就涨: CROSS(C,MA(C,40)) AND CROSS(C,MA(C,40)) AND MA(C,60)>MA(C,20) AND MA(C,5)>MA(C,10);
}

通达信见网就涨主图+选股指标公式

 

相关文章