在线检测未来函数

通达信多空超短周期指标公式

来源:Internet,编辑:股旁网,2013-09-06

VAR1:=(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
套牢筹码:MA(VAR1,3)/28.57,COLORFF00FF,LINETHICK2;
VAR2:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,9))*100;
VAR3:=MA(MA(VAR2,3),3)/28.57;
股票:MA(VAR3,5),COLORFFCCCC,POINTDOT;
操盘:3*VAR3-2*股票,COLORRED,POINTDOT;
顶:3.5,COLORRED,POINTDOT;
预警:=3.2,COLOR00DD00,POINTDOT;
强弱分界:1.75,COLORFFCC66,POINTDOT;
底预警:=0.3,COLOR0099FF,POINTDOT;
底:0,COLORWHITE,POINTDOT;
STICKLINE(操盘>股票,操盘,股票,1,0),COLORRED;
STICKLINE(操盘<股票,股票,操盘,1,0),COLOR00DD00;
STICKLINE(操盘>顶预警,操盘,顶预警,1,0),COLORYELLOW;
STICKLINE(操盘>顶,操盘,顶,1,0),COLOR00DD00;
STICKLINE(操盘<底预警,操盘,底预警,1,0),COLORFF00FF;
STICKLINE(操盘<底,操盘,底,1,0),COLORFFCC66;
A1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
STICKLINE(A1,0,2.50,1,0),COLORYELLOW;
A2:=CROSS(操盘,VAR3) AND VAR3>2.2;

通达信多空超短周期指标公式

 

相关文章