在线检测未来函数

同花顺买卖赚钱主图指标公式

来源:Internet,编辑:股旁网,2013-09-07

HH:=HHV(HIGH,5);
LL:=LLV(LOW,5);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
IF((HH1 < LL1),LL,DRAWNULL),LINETHICK2,COLORBB0066;
IF((HH1 > LL1),HH,DRAWNULL),LINETHICK2,COLOR1B8800;
STICKLINE((HH1 < LL1),CLOSE,OPEN,3,0),colorred;
STICKLINE((HH1 < LL1),HIGH,LOW,0,0),colorred;
STICKLINE((HH1 > LL1),CLOSE,OPEN,3,0),COLORFF0000;
STICKLINE((HH1 > LL1),HIGH,LOW,0,0),COLORFF0000;
DRAWICON(CROSS(HH1,LL1),HH,11);
DRAWICON(CROSS(LL1,HH1),LL,12);
DRAWTEXT(CROSS(HH1,LL1),HH*1.1,'卖'),COLORFF0000;
DRAWTEXT(CROSS(LL1,HH1),LL*1.05,'买'),COLORFF00FF;
DRAWTEXT(FILTER(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),90),LOW*0.89,'♂加'),COLORFF00FF;
DRAWTEXT(FILTER(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),90),HIGH*1.09,'♀减'),COLORFF0000;

同花顺买卖赚钱主图指标公式

 

相关文章