在线检测未来函数

通达信六品全红指标公式

来源:Internet,编辑:股旁网,2013-09-07

用法: 1、全部变红,拉升阶段,只要出现一个变绿,下跌的可能性很大; 2、全部变绿,筑底阶段,只要出现一个变红,上涨的可能性很大; 3、变黄色,变盘可能性很大;

MC3:MA(C,3),LINETHICK1,COLOR00CC00,NODRAW;
MC5:MA(C,5),LINETHICK1,COLOR00BBBB,NODRAW;
MC8:MA(C,8),LINETHICK1,COLORAA00AA,NODRAW;
MC34:MA(C,34),LINETHICK1,COLOR990099,NODRAW;
MC60:MA(C,60),LINETHICK1,COLOR888888,NODRAW;
MC120:MA(C,120),LINETHICK1,COLOR777700,NODRAW;
MC250:MA(C,250),LINETHICK1,COLOR777777,NODRAW;
STICKLINE(MC3>REF(MC3,1),5,5.5,2,1),COLOR0000DD;
STICKLINE(MC3<REF(MC3,1),5,5.5,2,1),COLOR00FF00;
STICKLINE(MC3=REF(MC3,1),5,5.5,2,0),COLORYELLOW;
STICKLINE(MC5>REF(MC5,1),4,4.5,2,1),COLOR0000DD;
STICKLINE(MC5<REF(MC5,1),4,4.5,2,1),COLOR00DD00;
STICKLINE(MC5=REF(MC5,1),4,4.5,2,0),COLORYELLOW;
STICKLINE(MC8>REF(MC8,1),3,3.5,2,1),COLOR0000DD;
STICKLINE(MC8<REF(MC8,1),3,3.5,2,1),COLOR00BB00;
STICKLINE(MC8=REF(MC8,1),3,3.5,2,0),COLORYELLOW;
STICKLINE(MC34>REF(MC34,1),2,2.5,2,1),COLOR0000DD;
STICKLINE(MC34<REF(MC34,1),2,2.5,2,1),COLOR009900;
STICKLINE(MC34=REF(MC34,1),2,2.5,2,0),COLORYELLOW;
STICKLINE(MC60>REF(MC60,1),1,1.5,2,1),COLOR0000DD;
STICKLINE(MC60<REF(MC60,1),1,1.5,2,1),COLOR007700;
STICKLINE(MC60=REF(MC60,1),1,1.5,2,0),COLORYELLOW;
STICKLINE(MC120>REF(MC120,1),0,0.5,2,1),COLOR0000DD;
STICKLINE(MC120<REF(MC120,1),0,0.5,2,1),COLOR005500;
STICKLINE(MC120=REF(MC120,1),0,0.5,2,0),COLORYELLOW;

通达信六品全红指标公式

 

相关文章