在线检测未来函数

通达信庄家手术刀指标公式

来源:Internet,编辑:股旁网,2013-09-07

绝对顶:150,LINETHICK1,COLORGREEN;
短变盘:100,LINETHICK1,COLORLIBLUE;
强险区:100,POINTDOT,COLORRED;
中区:50,POINTDOT,COLORRED;
{资金观察源码区};
VAR22:=REF(LOW,1);
VAR23:=((MA(ABS((LOW - VAR22)),3) / MA(MAX((LOW - VAR22),0),3)) * 100);
VAR24:=MA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);
VAR25:=LLV(LOW,38);
VAR26:=HHV(VAR24,38);
VAR27:=IF(LLV(LOW,90),1,0);
VAR28:=((MA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);
主力秘密筹码:STICKLINE(VAR28,强险区,中区,2,0),COLORWHITE;
动态底部:MA(IF(L<= LLV(L,30),MA(ABS(L-REF(L,1)),30)/MA(MAX(L-REF(L,1),0),30),0),3)
*10,STICK,COLORGREEN,LINETHICK2;
{叶可人KD}
VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=MA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(MA(VAR5,5)-25)*1.56;
K: MA(VAR6,2)*1.22,LINETHICK1;
D: MA(K,2),COLORFFFF00,LINETHICK1;
J: 3*K-2*D,COLORRED,LINETHICK2;
STICKLINE(J>85,100,J,1,1),COLORLIBLUE;
STICKLINE(J>135,150,J,1,1),COLORGREEN;
STICKLINE(J<=-25,-35,J,1,1),COLORYELLOW;
STICKLINE(J>REF(J,1),45,65,1,0),COLORRED;
STICKLINE(主力秘密筹码,35,45,1,0),COLORYELLOW;

通达信庄家手术刀指标公式

 

相关文章