在线检测未来函数

飞狐散筹估算指标公式

来源:Internet,编辑:股旁网,2013-10-05

N:=10;
M:=10;
N1:=10;
M1:=10;
散筹估算:EMA((WINNER((O+C*2+H+L)/5*1.1)-WINNER((O+C*2+H+L)/5*0.9))*80,N),STICK,COLORffeebb;
EMA((WINNER((O+C*2+H+L)/5*1.1)-WINNER((O+C*2+H+L)/5*0.9))*80,N1),COLORffeebb,LINETHICK2;
主筹估算:EMA(WINNER((O+C*2+H+L)/5)*70,M),STICK,COLOR0000ff;
EMA(WINNER((O+C*2+H+L)/5)*70,M1),COLOR0000ff,linethick2;
相对筹码:散筹估算-主筹估算,COLORff9900,linethick2;
动态底部:EMA(IF(L<= LLV(l,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;
VAR1:=IF(C>=O,H,0);
VAR2:=IF(C<=O,REF(H,1),VAR1);
VAR3:=IF(C>=O,V,0);
VAR4:=IF(C<=O,REF(V,1),VAR3);
VAR5:=COUNT(VAR2>REF(VAR2,1) AND VAR4<REF(VAR4,1),3)>=2 AND C>O;
量价背离:VAR5*40,STICK,COLORf5cceb,LINETHICK2;

飞狐散筹估算指标公式

 

相关文章