在线检测未来函数

大智慧金牛黄金线主图指标公式

来源:Internet,编辑:股旁网,2013-10-07

重心:(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;
GAO:=HHV(C,60)-LLV(C,60);
RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);
{趋势}
平衡:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
PARTLINE(重心,重心>=平衡,RGB(255,0,0),重心<平衡,RGB(0,255,0),1,RGB(0,0,255)),LINETHICK2;
PARTLINE(重心,重心<平衡,RGB(0,255,0),重心>=平衡,RGB(255,0,0),1,RGB(0,0,255)),LINETHICK2;
PARTLINE(重心,重心>REF(重心,1),RGB(255,0,0),重心<REF(重心,1),RGB(0,255,0),1,RGB(0,0,255)),LINETHICK2;
PARTLINE(重心,重心<REF(重心,1),RGB(0,255,0),重心>REF(重心,1),RGB(255,0,0),1,RGB(0,0,255)),LINETHICK2;

大智慧金牛黄金线主图指标公式

 

相关文章