在线检测未来函数

飞狐神奇突破指标公式

来源:Internet,编辑:股旁网,2013-10-07

input:N1(14,1,100);
LC:= REF(C,1);
RSI:SMA(MAX(C-LC,0),N1,1)/SMA(ABS(C-LC),N1,1)*100,ColorFF00FF;
QS:HHV(MA(RSI,3),13),Color00ADFF;
RS:llV(MA(RSI,3),13),ColorFF8000;
Var1:=BACKSET(REF(QS,2)=HHV(QS,5),3);
Var2:=CROSS(Var1,0.9);
Var3:=BACKSET(REF(RS,2)=LLV(RS,5),3);
Var4:=CROSS(Var3,0.9);
压力:REF(QS,BARSLAST(Var2)),POINTDOT,ColorEA91B5;
STICKLINE(rsi,REF(QS,BARSLAST(Var2)),REF(QS,BARSLAST(Var2)),5,0),Color00ff00{EA91B5};
支撑:REF(RS,BARSLAST(Var4)),POINTDOT,Color0087FF;
STICKLINE(rsi,REF(RS,BARSLAST(Var4)),REF(RS,BARSLAST(Var4)),5,0),Color0087FF;

飞狐神奇突破主图指标公式

 

相关文章