在线检测未来函数

通达信潜伏波段指标公式

来源:Internet,编辑:股旁网,2013-10-10

HZ:=EMA(CLOSE,26);
短波:=EMA(HZ,1);
中波:=EMA(HZ,52);
均线148天:=EMA(C,148);
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
HZ2:=EMA(HZ,8);
中短波选股:CROSS(短波,HZ2),COLORYELLOW;
STICKLINE(CROSS(短波,HZ2),1,0,4,0) ,COLORYELLOW;
K2:=EMA(C,5),COLORFFFF00;
K3:=EMA(C,10),COLORFFFF00;
K5:=EMA(C,30),COLORFFFF00;KK5:=EMA(INDEXC,30),COLORFFFF00;
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6),COLORRED;
STICKLINE(CROSS(K8,0),0.5,0,4,0) ,COLORRED;
红柱出现:CROSS(K8,0),COLORRED;
VAR11:=EMA(CLOSE,8);
VAR22:=EMA(VAR11,20);
VAR33:=CROSS(VAR11,VAR22);
VAR44:=VAR11< EMA(CLOSE,120);
伏猎出现: IF(VAR33 AND VAR44,2,0), , COLORGREEN;
DRAWTEXT(伏猎出现,2,'←伏猎出现'),COLORFF00FF,LINETHICK2;

通达信潜伏波段指标公式

 

相关文章