在线检测未来函数

通达信潜伏牛股选股指标公式

来源:Internet,编辑:股旁网,2013-10-11

M5:=MA(C,5);
M10:=MA(C,10);
M24:=MA(C,24);
M60:=MA(C,60);
M120:=MA(C,120);
M250:=MA(C,250);
A1:=C>M60 AND C>M120 AND C>M250;
A2:=COUNT(A1,10)>=3;
A3:=COUNT(A1,4)>=3;
A4:=A2 AND A3;
B1:=HHV(C,20)/LLV(C,30)*100<=135;
B2:=HHV(C,11)/C*100>=110;
C1:=MAX(MAX(MAX(M120,M250),M60),M24);
C2:=MIN(MIN(MIN(M120,M250),M60),M24);
C3:=(C1-C2)/C1<10/100;
C4:=COUNT(C3,25)>=24;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.95);
VAR3:=VAR2>50 AND COST(85)<CLOSE AND 控盘>0;
控盘1:=COUNT(VAR3,15)>=1;
D1:=COUNT(C/REF(C,1)>1.099,15)>=1;
高度控盘:D1 AND B1 AND 控盘1 AND B2;

通达信潜伏牛股选股指标公式

 

相关文章