在线检测未来函数

通达信战胜机构指标公式

来源:Internet,编辑:股旁网,2013-10-11

用法提示,本指标有未来函数drawline,但是并不减少准确性。是因为这个指标的核心是7日均线上传19日均线。所以一是漂移的很少,二是我经过多次实战总结发现,有时买入信号消失了,但是股价依然上涨了。原因是,只要大盘不是出于明确的空头,那么个股的7日均线上传19日均线本身就是一个比较强势的状态。至于如何研判大盘是否出于多头格局,我认为对于普通散户来说最简单有效的做法是用益盟操盘手这个主图指标。这个指标比较有名,我在此不累述了。各位股友可以自己去回顾历史看看,无论是08年的熊市还是12年到现在的纠结,益盟操盘手对大盘的风险规避是非常好的,发出虚假的大盘反转信号也是非常少的。所以只要肯让出反弹初期的利润,就可以始终只在大盘多头时操作,这对保护个股非常有利。

A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);

通达信战胜机构指标公式

 

相关文章