在线检测未来函数

通达信涨幅MACD指标公式

来源:Internet,编辑:股旁网,2013-10-22

说明:涨幅MACD指标,利用涨幅作为标的,快线和慢线的原理和MACD是一样的,二次金叉,零上金叉,快线上穿(下穿)零轴,慢线上穿(下穿)零轴,顶底背离等都能体现,并和MACD进行竖向比较,比如MACD红柱增加,涨幅MACD红柱也增长,行情继续;如MACD红柱增加,但涨幅MACD红柱却在降低,就要小心短线的风险了;而MACD在零轴以下,而涨幅MACD却在增加且慢线变红,一轮反弹将至,可逢低建仓!

SHORT:=12;
LONG:=26;
MID:=9;
ZF:=(C-REF(C,1))/REF(C,1)*100;
DIF:EMA(ZF,SHORT)-EMA(ZF,LONG),COLORWHITE,LINETHICK1;
DEA:EMA(DIF,MID),COLORYELLOW;
MACD:DIF-DEA,COLORSTICK;
上升:IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORRED,LINETHICK2;
下降:IF(DEA<=REF(DEA,1),DEA,DRAWNULL),COLORGREEN,LINETHICK2;

通达信涨幅MACD指标公式

 

相关文章