在线检测未来函数

飞狐无敌飞天指标公式

来源:Internet,编辑:股旁网,2013-10-25

STICKLINE(c>0 and ma(vol,55)>0,0,100,6,0),Color000000;
风险:80,colorgray,POINTDOT,linethick2;
牛熊:50,COLORFF00FF,POINTDOT,linethick2;
安全:20,ColorFF7F00,POINTDOT,linethick2;
VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR3:=SMA(VAR1,5,1);
K11:=SMA(VAR3,3,1);D11:=SMA(K11,3,1);
STICKLINE((K11 >= D11),K11,D11,4.5,0),colorred;
STICKLINE((K11 <= D11),K11,D11,4.5,0),color00ff00;
L0:=(LOW=LLV(LOW,10));
L1:=(LOW=LLV(LOW,60));
L2:=(LOW=LLV(LOW,120));A1:=REF(CLOSE,1);
B2:=(SUM(L1,13)>=6);C1:=(((CLOSE-A1)/(A1))*(100)>9.8);D1:=(((CLOSE-LOW)/(LOW))*(100)>10);
界:=(1.382)*(LLV(LOW,120));
飞天:CROSS(CLOSE,界) AND (COUNT((-B2),13)>=1),POINTDOT,ColorFF7F00;
STICKLINE(飞天,80,0,4.5,0),ColorFF7F00;
白凤:D1 AND L1,POINTDOT,ColorWhite;
STICKLINE(白凤,70,0,4.5,0),ColorWhite;
绿凤:IF((D1 AND L1 AND C1)*(1.5),10,0),POINTDOT,ColorGreen;
STICKLINE(绿凤,60,0,4.5,0),ColorGreen;
火凤:IF((D1 AND L2 AND C1)*(2),10,0),POINTDOT,COLORRED;
STICKLINE(火凤,50,0,4.5,0),COLORRED;
金凤:IF((D1 AND L0 AND C1)*(2.5),10,0),POINTDOT,coloryellow;
STICKLINE(金凤,40,0,4.5,0),coloryellow;
彩凤:(CROSS(((CLOSE-LLV(LOW,60))/(LLV(LOW,60)))*(100),20) AND (COUNT(B2,13)>=1) AND (COUNT(白凤,8)>=1)),POINTDOT,COLORFF00FF; STICKLINE(彩凤,30,0,4.5,0),COLORFF00FF;
凰台:=(-B2),POINTDOT,coloryellow;
STICKLINE(凰台,20,0,6,0),ColorA68064;

飞狐无敌飞天指标公式

 

相关文章