在线检测未来函数

通达信筑底抄底+选股指标公式

来源:Internet,编辑:股旁网,2013-10-28

底部:LLV(L,4)=LLV(L,120),POINTDOT,COLORFF0000;
STICKLINE(底部>0,-8,-12,8,0),COLORFF0000;
牛市底部:(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<-0.07,POINTDOT,COLORFF9700;
STICKLINE(牛市底部>0,-4,-8,8,0),COLORFF9700;
LL:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)<-0.05 AND MA(INDEXA,125)/MA(INDEXV,125)/(MA(INDEXA,5)/MA(INDEXV,5))>1.12;
大盘底区:BARSLAST(LL)<10,POINTDOT,COLOREC93BC;
STICKLINE(大盘底区>0,0,-4,8,0),COLOREC93BC;
L1:=MA(CLOSE,27);
L2:=(CLOSE-L1)/L1*100;
L3:=MA(L2,2);
L4:=BARSLAST(CROSS(-10,L3)=1);
L5:=L3<-10 AND L4>3;
LK:=ABS( IF(L5,L3,0));
金坑:LK>0,POINTDOT,COLOR007FFF;
STICKLINE(金坑>0,0,4,8,0),COLOR007FFF;
VAR1Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
神奇线:=MA((CLOSE-VAR1Q)/VAR1Q,1);
XA:=EMA(神奇线,12)*0.5;
XB:=EMA(神奇线,3);
底部即成:ABS(IF(LLV(XB-XA,12)>0,0,1)),POINTDOT,COLOR00FFFF;
STICKLINE(底部即成>0,4,8,8,0),COLOR00FFFF;
抄底:CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95,POINTDOT,COLORE4A8FF;
STICKLINE(抄底>0,8,12,8,0),COLORE4A8FF;
JD:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;
见底区:JD<-15,POINTDOT,COLORFF00FF;
STICKLINE(见底区>0,12,16,8,0),COLORFF00FF;
底成:(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<-23,POINTDOT,COLOR0000FF;
STICKLINE(底成>0,16,20,8,0),COLOR0000FF;
0,POINTDOT,COLORFFFFFF,LINETHICK2;

{
选股公式:
见底区选股公式:

JD:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;
见底区:JD<-15;

金坑选股公式:

L1:=MA(CLOSE,27);
L2:=(CLOSE-L1)/L1*100;
L3:=MA(L2,2);
L4:=BARSLAST(CROSS(-10,L3)=1);
L5:=L3<-10 AND L4>3;
LK:=ABS( IF(L5,L3,0));
金坑:LK>0;
}

通达信筑底抄底+选股指标公式

 

相关文章