在线检测未来函数

通达信阳后高开低走K线主图指标公式

来源:Internet,编辑:股旁网,2013-10-31

高开:=O>REF(C,1);
低走:=O>C;
均线:=SUM(V*C,0)/SUM(V,0);
前一天收阳:=REF(C,1)>REF(O,1);
{大资金流向K线}
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
条件:=高开 AND 低走 AND 前一天收阳 AND 均线>REF(C,1);
STICKLINE(条件>0,O,C,2,0),COLOR0066FF;
STICKLINE(条件>0,O,C,1.2,0),COLOR099FFF;
STICKLINE(条件>0,O,C,0.5,0),COLOR00FFFF;

通达信阳后高开低走K线主图指标公式

 

相关文章