在线检测未来函数

通达信三碗不过缸指标公式

来源:Internet,编辑:股旁网,2013-11-01

该指标在绿色的位置时不可以买入的,要等到咱们缸里的水满了后才是可以买入的信号,也就是黄色的位置,大家一定要记住了,当指标颜色一直为白色的时候就说明该股是可以持有的,当白色逐渐缩短并变为蓝色的时候是卖出股票的时候.

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,COLORRED,POINTDOT;
空: EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLOR00FF00;
STICKLINE(VAR9>VARA,VAR9,VARA,6,0), COLORWHITE;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0), COLORFFCC66;
{啤酒瓶画图源码}
STICKLINE(AA,0,30,40,1),COLORYELLOW;
STICKLINE(AA,16,29,38,0),COLORGREEN;
STICKLINE(AA,1,14,38,0),COLORGREEN;
STICKLINE(AA,15,15,40,1),COLORYELLOW;
STICKLINE(AA,30,50,10,0),COLORYELLOW;
STICKLINE(AA,53,55,10,1),COLORRED;
STICKLINE(AA,57,59,10,1),COLORRED;
STICKLINE(AA,61,63,10,1),COLORRED;
STICKLINE(AA,65,67,10,1),COLORRED;
STICKLINE(AA,69,75,12,0),COLORFFCCCC;
DRAWTEXT(AA,85,'干杯'),COLORYELLOW;
DRAWTEXT(AA,26,'透瓶香'),COLORYELLOW;
{DRAWTEXT(AA,12,'XO'),COLORYELLOW;};

通达信三碗不过缸指标公式

 

相关文章