在线检测未来函数

通达信一线走天下指标公式

来源:Internet,编辑:股旁网,2013-11-03

N:=9;
界线:10,COLORRED;20,COLORGREEN;50,COLORWHITE,DOTLINE;80,COLORGREEN;
90,COLORRED;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:SMA(K,3,1),COLORYELLOW,LINETHICK2;
J:=3*K-2*D;
操作:IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK2;
DD:=FILTER(D<10,10);
XX:=FILTER(D>REF(D,1)&&D>90,10);
DRAWTEXT(DD,D,'【底】'),COLORLIMAGENTA;
DRAWTEXT(XX,D,'【顶】'),COLORGREEN;

通达信一线走天下指标公式

 

相关文章