在线检测未来函数

通达信喇叭花开主图指标公式

来源:Internet,编辑:股旁网,2013-11-03

N:=26;
BOLL:MA(CLOSE,N);
UB:BOLL+2*STD(CLOSE,N);
LB:BOLL-2*STD(CLOSE,N);
C1:=EMA(C,5);
C2:=EMA(C,8);
C3:=EMA(C,10);
C4:=EMA(C,15);
C5:=EMA(C,20);
RSV:=C1<REF(C1,1) OR C2<REF(C2,1) OR C3<REF(C3,1) OR C4<REF(C4,1) OR C5<REF(C5,1);
NOTEXTA:C1,LINETHICK3,COLORRED;
NOTEXTB:IF(RSV,C1,DRAWNULL),LINETHICK3,COLORGREEN;

通达信喇叭花开主图指标公式

 

相关文章