在线检测未来函数

通达信下一只大牛股指标公式

来源:Internet,编辑:股旁网,2013-11-03

VAR2X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3X:=SMA(VAR2X,4,1);
VAR4X:=SMA(VAR3X,2,1);
VAR5X:=SMA(VAR4X,2,1);
冯:= 3*VAR4X-2*VAR5X;
波:= VAR4X ;
VAR7:=CROSS(VAR4X,VAR5X) AND VAR4X<35;
VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02:=SMA(VAR01,3,1);
VAR03:=SMA(VAR02,3,1);
VAR04:=SMA(VAR03,3,1);
VAR06:=CROSS(VAR03,VAR04) AND VAR03<25;
VAR07:=VAR06 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
HAN:=DATE<1131230;
VAR2XM:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3XM:=SMA(VAR2XM,5,1);
VAR4XM:=SMA(VAR3XM,3,1);
VAR5XM:=SMA(VAR4XM,3,1);
VAR7M:=CROSS(VAR4XM,VAR5XM) AND VAR4XM<35;
VAR8M:=VAR7M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01M:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02M:=SMA(VAR01M,3,1);
VAR03M:=SMA(VAR02M,3,1);
VAR04M:=SMA(VAR03M,3,1);
VAR06M:=CROSS(VAR03M,VAR04M) AND VAR03M<25;
VAR07M:=VAR06M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
ASDM:=STICKLINE(VAR8M OR VAR07M,-2,25,4,0);
ASDMM:=STICKLINE(VAR8 OR VAR07,0,20,6,0)*HAN;
MHY:=STICKLINE(ASDM AND ASDMM,0,20,6,0)*HAN;
状元郎:=DRAWTEXT(FILTER(MHY,15),33,'...底');
STICKLINE(状元郎,58,55,14,0),COLORYELLOW;
STICKLINE(状元郎,57,56,12,0),COLORCYAN;
STICKLINE(状元郎,45,48,4,0),COLORWHITE;
STICKLINE(状元郎,53,50,9,0),COLOR0088DD;
STICKLINE(状元郎,55,48,6,0),COLORLIRED;
STICKLINE(状元郎,53,53,5,0),COLOR000000;
STICKLINE(状元郎,52,52,3,0),COLOR000000;
STICKLINE(状元郎,53,50,2,0),COLOR0077EE;
STICKLINE(状元郎,53,50,1,0),COLOR0077EE;
STICKLINE(状元郎,60,55,7,0),COLORRED;
STICKLINE(状元郎,60,63,4,0),COLORRED;
下一只大牛股:IF(状元郎,58,DRAWNULL),LINETHICK4,POINTDOT,COLORGREEN;
STICKLINE(状元郎,20,17,16,0),COLORWHITE;
STICKLINE(状元郎,22,20,12,0),COLORYELLOW;
STICKLINE(状元郎,22,17,5,0),COLORBLACK;
STICKLINE(状元郎,33,22,13,0),COLORRED;
STICKLINE(状元郎,46,42,18,0),COLORMAGENTA;
STICKLINE(状元郎,46,31,16,0),COLORRED;
STICKLINE(状元郎,41,31,12,0),COLORBROWN;
STICKLINE(状元郎,41,31,11,0),COLORRED;
STICKLINE(状元郎,32,31,12,0),COLORYELLOW;
STICKLINE(状元郎,35,33,8,0),COLOR00AAFF;
STICKLINE(状元郎,49,49,1,0),COLOR0000EE};
DRAWICON(状元郎,38,9);
DRAWICON(状元郎,26,29);
DRAWTEXT(状元郎,45,' ★下一只大牛股')*HAN,COLORRED;
DRAWTEXT(状元郎,40,' ★短期龙头强势股')*HAN,COLOR00FFFF;

通达信下一只大牛股指标公式

 

相关文章