在线检测未来函数

通达信板块指数指标公式

来源:Internet,编辑:股旁网,2013-11-04

N:=20;
M:=3;
VAR1:=("399006$C");
VAR2:=("399005$C");
VAR3:=("399386$C");
VAR4:=("399150$C");
VAR5:=("399138$C");
VAR6:=("399200$C");
VAR7:=("399110$C");
VAR8:=("399136$C");
VAR9:=("399135$C");
VAR10:=("399130$C");
VAR11:=("399160$C");
VAR12:=("999999$C");
VAR13:=("399137$C");
创业板指:SUM((VAR1/REF(VAR1,1)-1)*100,0),COLORYELLOW;
中小板指:SUM((VAR2/REF(VAR2,1)-1)*100,0),COLORBLUE;
医药指数:SUM((VAR3/REF(VAR3,1)-1)*100,0),COLORRED;
建筑:=SUM((VAR4/REF(VAR4,1)-1)*100,0);
机械:=SUM((VAR5/REF(VAR5,1)-1)*100,0);
地产:=SUM((VAR6/REF(VAR6,1)-1)*100,0);
农林:=SUM((VAR7/REF(VAR7,1)-1)*100,0);
电子:=SUM((VAR8/REF(VAR8,1)-1)*100,0);
石化:=SUM((VAR9/REF(VAR9,1)-1)*100,0);
制造:=SUM((VAR10/REF(VAR10,1)-1)*100,0);
运输:=SUM((VAR11/REF(VAR11,1)-1)*100,0);
上证:SUM((VAR12/REF(VAR12,1)-1)*100,0),COLORWHITE,LINETHICK2;
金属:=SUM((VAR13/REF(VAR13,1)-1)*100,0);

通达信板块指数指标公式

 

相关文章