在线检测未来函数

通达信找涨跌停指标公式

来源:Internet,编辑:股旁网,2013-11-05

MA5:MA(CLOSE,5);MA10:MA(CLOSE,10);MA20:MA(CLOSE,20);MA60:MA(CLOSE,60);MA120:MA(CLOSE,120);
X:=
3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
Y:=MA20>REF(MA20,2)
AND V>REF(V,1) AND
CROSS(C,MA20);Z1:=AMOUNT/V;Z2:=L<Z1*0.9;
Z3:=(C-REF(C,1))/REF(C,1)*100>1.2;Z4:=L<MA(C,5)*0.921;Z5:=V<MA(V,5)*1.5;Z6:=FILTER((Z2
AND Z3 AND Z4 AND
Z5),20);
乖离线:=((C-REF(MA20,1))/20+MA20)*1.20;A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*
SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:=EMA(A1,3)
,LINETHICK2;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;VAR4:=EMA(VAR3,5);VAR5:=3*VAR3-2*VAR4;
DRAWTEXT(Z6,L-0.02,'豆豆杀入'),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(X,95),20),HIGH+0.02,'豆豆逃命'),COLOR00FF00;
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);D:=SMA(K,3,1);J:=3*K-2*D;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);走势:=CEILING(SMA(AA5,13,8));AA6:=SMA(AA3,21,8);
AA7:=FILTER(J<REF(J,1)AND
走势<=REF(走势,1)AND J>85
,5);
ZDF:=(C-REF(C,1))/REF(C,1)*100;STICKLINE(ZDF>9.8,O,C,3,0),COLOR0000FF;
STICKLINE(ZDF<-9.8,O,C,3,0),COLORFF0000;

通达信找涨跌停指标公式

 

相关文章