在线检测未来函数

通达信另种斜率指标公式

来源:Internet,编辑:股旁网,2013-11-05

X1:=EMA(C,3);
X2:=REF(X1,1);
X3:=EMA(C,7);
X4:=REF(X3,1);
X5:=EMA(C,25);
X6:=REF(X5,1);
日线斜率:((X1-X2)/X2*100)*10;
斜率2日值:MA(三日线斜率,2);
七日线斜率:=((X3-X4)/X4*100)*10;
斜率7日值:MA(三日线斜率,10),COLORRED,LINETHICK2;
斜率MACD:(斜率2日值-斜率7日值)*2,COLORSTICK;
廿五线斜率:((X5-X6)/X6*100)*10,COLORFFFF00,LINETHICK2;
XG:= REF(斜率2日值,1)<0 AND REF(斜率7日值,1)<0 AND REF(斜率2日值,1)< REF(斜率7日值,1)
AND REF(斜率7日值,1)< REF(廿五线斜率,1) AND CROSS(斜率2日值,斜率7日值) ;
STICKLINE(XG,18,XG,1,0),COLORYELLOW;

通达信另种斜率指标公式

 

相关文章