在线检测未来函数

通达信王牌顶底指标公式

来源:Internet,编辑:股旁网,2013-11-05

说明:出现小钱包时关注,同时出现钱包和黄色箭头提示时,进入。只要不贪,肯定不会亏钱。

DOU1:=1;
DOU2:=((((2*CLOSE)+HIGH)+LOW) / 4);
宝马起跑:20;
宝马到站:90,COLOR00FF00;
DOU4:=LLV(LOW,5);
DOU5:=HHV(HIGH,4);
宝马加速:(EMA((((DOU2-DOU4)/(DOU5-DOU4))*100),4)*DOU1),COLORRED,LINETHICK2;
宝马减速:(EMA(((0.667*REF(宝马加速,1))+(0.333*宝马加速)),2)*DOU1),COLORFFFF00,LINETHICK2;
条件:=CROSS(宝马加速,宝马减速) AND 宝马加速<40;
条件0:=CROSS(宝马减速,宝马加速) AND 宝马加速>90;
DRAWICON(条件,20,9);
DRAWICON(条件0,80,3);
车手: 3*SMA((CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100,5,1),3,1),LINETHICK2;
见底信号:=10, LINETHICK2,COLORRED ;
最佳买入: IF(CROSS(车手,见底信号),100,10),LINETHICK2,COLORYELLOW;

通达信王牌顶底指标公式

 

相关文章