在线检测未来函数

飞狐量能趋势指标公式

来源:Internet,编辑:股旁网,2013-11-06

DRAWGBK(1, COLORRGB(255,0,0), COLORRGB(190,190,190),1);
DRAWICON(EMA((3*CLOSE+OPEN+CLOSE)/6,20)>=EMA((3*CLOSE+OPEN+CLOSE)/6,60),0,10);
DRAWICON(EMA((3*CLOSE+OPEN+CLOSE)/6,20)<EMA((3*CLOSE+OPEN+CLOSE)/6,60),0,11);
v0:=MA(VOL,5);
v1:=MA(VOL,10);
v2:=MA(VOL,30);
v3:=MA(VOL,60);
v4:=MA(VOL,90);
yw1:v1*0.382+0.618*v2,linethick2,colorred;
yw2:v3*0.382+0.618*v4,linethick2,color33ff00;
yw3:VOL*0.382+0.618*v0,linethick2,colorffff00;
DIFF:=EMA(yw3,12) - EMA(yw1,26);
DEA:EMA(DIFF,9),colorff00ff;
DRAWICON(CROSS(dea,yw2),dea,12);
DRAWICON(CROSS(yw1,yw2) ,dea,13);

废话量能趋势指标公式

 

相关文章