在线检测未来函数

飞狐跟踪撤退指标公式

来源:Internet,编辑:股旁网,2013-11-12

input:m(90);
VAR1:=1;
VAR2:=(TROUGHBARS(3,6,1)<2);
VAR3:=(PEAKBARS(3,5,1)<2);
VAR4:=IF((VAR2=1),50,0);
VAR5:=IF((VAR3=1),50,0);
行动:IF((VAR4=50),30,0),Linethick2,CoLor00FFFF;
撤退:IF((VAR5=50),100,0),Stick,Linethick1,CoLorFF00FF;
目标:(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1)),CoLor00FF00;
防区:10,CoLorFFFFFF;
侦查:IF((目标<=10),15,0),CoLorFFFF00;
跟踪:IF(CROSS(目标,防区),20,0),CoLor0000FF;

飞狐跟踪撤退指标公式

 

相关文章